Skip to main content

Beautiful themes for Fedora - Update 2

I promise - this will be the last "update" regarding the themes.

I noticed over the weeked that repo generation on the COPR had mysteriously failed (I think). So I rebuilt the packages and now everything should work!

Also, I have now built the themes for Fedora 25 (rawhide in COPR) also. Anyone running rawhide can give it a spin. I had some issues building on rawhide before but that does not seem to be a problem anymore.

Hope everything works! And, that's it about themes. 


P.S. Spyder update coming work begins now.

Comments

Popular posts from this blog

spyder 3 for Fedora

Spyder 3 was released sometime back and the latest version 3.1.0 was released yesterday. I have working on updating Spyder to 3.x for sometime now. Towards this effort, I got the following packages reviewed and included in Fedora - 
python-QtPypython-QtAwesomepython-flitpython-entrypointspython-nbconvertpython-entrypointspython-pickleshare
In addition to this, the package python-ipykernel had to be reviewed. This was completed sometime towards the end of last year.
Now that all the packages are available (in different forms), I have put together a COPR repo where spyder 3.1.0 package resides. I would like to get these packages tested before I submit it as a big update to Fedora 25.
COPR repo is here - nonamedotc/spyder3 - COPR repo
Of course, this repo can be directly enabled from a terminal -
dnf copr enable nonamedotc/spyder3
To install spyder along with ipython console from this repo, do

dnf install python{2,3}-{spyder,ipython}

Note: ipython package provided by this repo is version 5.…

gparted 0.28.1

A new version of gparted was released recently and I have updated the Fedora package to the latest version - 0.28.1.

This version brings a rather exciting (at least, to me) update - ability to copy and resize already open LUKS filesystems.

For full details, see gparted release notes of both 0.28.0 and 0.28.1

0.28.0 - release notes (0.28.0)

0.28.1 - release notes (0.28.1)


This update is, at the moment, only pushed for Fedora 25. I will test this and submit an update for EPEL-7 in the next few days.


Obligatory screenshots -




































COPR for Xfce - 4.13 development packages

Xfce 4.13 is the development version leading to Xfce 4.14. I have setup a COPR repository for Xfce 4.13 packages. This COPR provides packages for Rawhide, Fedora 26 and Fedora 25.

Link to COPR - https://copr.fedorainfracloud.org/coprs/nonamedotc/xfce-414/

This repo can easily be enabled using dnf as follows - 
dnf copr enable nonamedotc/xfce-414 When I had setup a Xfce-4.11 COPR repo in the times past, there was no mechanism for filing bug reports. That is not an issue this time around. To complement the builds in the COPR, I am using pagure for the spec files (so that I can use git). The advantage in using pagure is that any issues that come up can be filed as "issues".

Here is the link to pagure Xfce-414 git - https://pagure.io/xfce-414


Happy testing and please report any bugs using pagure.